p8pbb bridge 4.1.4 with phpBB 3.3.5 compatibility

Discuss and comment our news here.
User avatar
Admin
Site Admin
Site Admin
Posts: 1010
Joined: October 21st, 2008, 5:39 pm
Name: Administrator
Browser: Chrome

p8pbb bridge 4.1.4 with phpBB 3.3.5 compatibility

Post by Admin »

  • Fix: phpBB 3.3.5 compatibility.
  • Change: phpBB 3.3.5 as minimum requirement.
  • Note: please update CB and EasySocial applications as well.
  • Note: jprosilver 3.3.5 is available for download.
  • Note: phpBB 3.3.5 introduced important change in topic URLs: the forum alias or ID is not included anymore, all topic URLs are started with /topic/ prefix followed by topic ID or alias.

Read full article...