• Home
  • News
  • p8pbb bridge 4.1.4 with phpBB 3.3.5 compatibility

p8pbb bridge 4.1.4 with phpBB 3.3.5 compatibility

  • Fix: phpBB 3.3.5 compatibility.
  • Change: phpBB 3.3.5 as minimum requirement.
  • Note: please update CB and EasySocial applications as well.
  • Note: jprosilver 3.3.5 is available for download.
  • Note: phpBB 3.3.5 introduced important change in topic URLs: the forum alias or ID is not included anymore, all topic URLs are started with /topic/ prefix followed by topic ID or alias.
Terms used:

phpBB

Copyright © 2009-2021 AlterBrains.com
Trademarks and tradenames used herein are the property of their respective holders.
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. AlterBrains is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.