p8pbb bridge 4.0

Introducing new version with new completely re-written fast engine and full support of Joomla custom fields.

Joomla 3.9 and phpBB 3.2.4 are minimum requirements.p8pbb bridge requires either same database or different MySQL users for phpBB and Joomla.

Please re-map all synced fields in bridge settings after upgrade. Don't forget to update CB plugin and EasySocial application as well.

And... Yes! It works with Joomla 4 Alpha 5!

Note for websites with Community Builder: first disable p8pbb CB plugin, next update bridge and install new CB plugin, next enable 'p8pbb' CB plugin.

 

Terms used:

Plugin, Joomla, phpBB

Copyright © 2009-2022 AlterBrains.com
Trademarks and tradenames used herein are the property of their respective holders.
The Joomla!® name is used under a limited license from Open Source Matters in the United States and other countries. AlterBrains is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.