Pre-sales question - minimum requirements

Ultimate bridge for connecting Joomla! and phpBB 3.
Forum rules
This forum is not for any support questions/issues/features. Please use Support Center for such requests.
21stcc
Posts: 2
Joined: March 28th, 2017, 12:14 pm
Name: Roger Clarke
Browser: Firefox

Pre-sales question - minimum requirements

Post by 21stcc » March 28th, 2017, 12:20 pm

I'm looking to migrate a site from JFusion to p8pbb and before buying just want to check about minimum requirements for p8pbb to work.

The site is currently on Joomla 3.4.8 / phpbb3.1

I understand from your documentation on requirements that the current version of p8pbb supports phpbb3.1, but it specifies Joomla 2.5.28 or 3.6.5+

Will p8pbb work with Joomla 3.4.8 in the short term (i.e. can I put the migration from JFusion to p8pbb ahead of my step to upgrade Joomla to 3.6.5 in my website upgrade plan)?

User avatar
Admin
Site Admin
Site Admin
Posts: 1586
Joined: October 21st, 2008, 5:39 pm
Name: Administrator
Browser: Chrome

Re: Pre-sales question - minimum requirements

Post by Admin » March 29th, 2017, 11:34 am

We can't guarantee that it will work on Joomla 3.4 correctly and it's better to update to Joomla 3.6.5 first.

Besides Joomla 3.4 is too old, not supported and contains known security issues.

21stcc
Posts: 2
Joined: March 28th, 2017, 12:14 pm
Name: Roger Clarke
Browser: Firefox

Re: Pre-sales question - minimum requirements

Post by 21stcc » March 29th, 2017, 12:32 pm

Yes, thanks, I realise 3.4 is out of date, hence my need to migrate various pieces of software to versions compatible with 3.6. However you are stating that it works on 2.5.28 which is even older! I shall try it out on a test environment. If your download area includes the version that was current a year ago then that would give me a nice smooth upgrade path.

User avatar
Admin
Site Admin
Site Admin
Posts: 1586
Joined: October 21st, 2008, 5:39 pm
Name: Administrator
Browser: Chrome

Re: Pre-sales question - minimum requirements

Post by Admin » March 29th, 2017, 1:19 pm

Joomla 2.5 support will be dropped in new version, we don't provide outdated bridge version.

It's easy to update Joomla 3.4 to Joomla 3.6, we can help if you have simple site without tons of 3rd-party extensions.