Gantry5 templates?

Ultimate bridge for connecting Joomla! and phpBB 3.
Forum rules
This forum is not for any support questions/issues/features. Please use Support Center for such requests.
baartmns
Posts: 2
Joined: March 19th, 2018, 6:12 pm
Name: baartmns

Gantry5 templates?

Post by baartmns » March 23rd, 2018, 5:12 am

Hi,

I am thinking of purchasing p8pbb bridge for a site running on a Gantry5 template and a forum running on 3.2.2.

Now, in the Requirements I read 'phpBB 3.1+ doesn't work with Gantry5 Joomla templates.". Is this still the case? If so, what does it mean? Eg. integration of the form into the joomla part will be a no go I assume, but syncing phpbb and joomla users would still be possible I guess. Please advice.



Best, Ruud

User avatar
Admin
Site Admin
Site Admin
Posts: 1584
Joined: October 21st, 2008, 5:39 pm
Name: Administrator
Browser: Chrome

Re: Gantry5 templates?

Post by Admin » March 26th, 2018, 2:26 am

Actually, I've just tested newest Gantry5 and Helium template, it works fine and the old bad code is improved.

So, Gantry5 should not be a problem anymore.

baartmns
Posts: 2
Joined: March 19th, 2018, 6:12 pm
Name: baartmns

Re: Gantry5 templates?

Post by baartmns » March 26th, 2018, 3:05 am

Great!