Breaks tabs on system info

AJAX for Joomla! administration.
Forum rules
This forum is not for any support questions/issues/features. Please use Support Center for such requests.
brendonhatcher
Posts: 1
Joined: February 3rd, 2009, 12:33 am

Breaks tabs on system info

Post by brendonhatcher » March 26th, 2009, 11:06 pm

Hi

I am using AJAX toggler 1.1 on Joomla 1.5.9

When I go to Help / System Info, I am unable to switch from one screen to another.
For example, if I try to go to the Directory Permissions screen, it just hangs.

The FireFox error console reports:

Error: document.adminForm.task is undefined
http://xxxxxxx/~xxxxx/plugins/system/ja ... toggler.js
Line: 19

Regards
Brendon

User avatar
Admin
Site Admin
Site Admin
Posts: 1580
Joined: October 21st, 2008, 5:39 pm
Name: Administrator
Browser: Chrome

Re: Breaks tabs on system info

Post by Admin » March 29th, 2009, 3:36 am

Please download the recent version 1.2.

jmuehleisen
Posts: 1
Joined: May 21st, 2009, 1:48 am
Name: John Muehleisen

Re: Breaks tabs on system info

Post by jmuehleisen » May 21st, 2009, 2:06 am

I have version 1.2 installed and while all of the items on "system info" are accessable, they are stacked on top of each other on one long page, rather than having the individual pages work.

So, while all of the info is now accessable, there is still something (minor) wrong here.

Also, a minor thing: on the /Extensions /Install /Plug-ins page, it reports that the date of this plug in (version 1.2) is December 2007. Not a bit thing, but you may want to consider updating that.

Other than this, so far this is a very nice plug-in. Good work.

User avatar
Admin
Site Admin
Site Admin
Posts: 1580
Joined: October 21st, 2008, 5:39 pm
Name: Administrator
Browser: Chrome

Re: Breaks tabs on system info

Post by Admin » May 26th, 2009, 2:51 pm

Please download the new 1.3 version, it is better now.

vastonsmith
Posts: 1
Joined: May 12th, 2015, 1:04 am
Name: ashan
Browser: Chroom

Re: Breaks tabs on system info

Post by vastonsmith » May 12th, 2015, 1:12 am

There is a bug in the script when loading the spinner. At line 11 in jatoggler.js there is:




the problem is that the site root is missing from the image path and it's not being displayed. ;)

regards,


crosswordchamp.com inc..
Last edited by vastonsmith on January 12th, 2016, 2:22 am, edited 2 times in total.

User avatar
Admin
Site Admin
Site Admin
Posts: 1580
Joined: October 21st, 2008, 5:39 pm
Name: Administrator
Browser: Chrome

Re: Breaks tabs on system info

Post by Admin » May 12th, 2015, 2:03 pm

Please read forum rules and use Support Center:
https://alterbrains.zendesk.com/login

Spinner image is not used for Joomla 3 and Joomla 2.5 uses base.